Forum Tablettes Kurio Gulli
Cher visiteur, Bonjour et bienvenue,

Si ce n'est pas déjà fait, pensez à vous inscrire afin de profiter d'informations régulières et parfois même en avant première. Vous pourrez aussi poser vos questions auxquelles nous essayerons de répondre au plus vite.

L'inscription est gratuite et ne prends que quelques minutes ! Alors pourquoi s'en priver ? Smile

Bonne visite.

arrêts intempestifs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu arrêts intempestifs

Message  escale1 le Mar 1 Jan - 19:13

Bonjour,
Nous avons la tablette pour les enfants depuis début décembre. Tout a très bien marché les 3 premières semaines. Depuis, il y a des arrêts intempestifs sur batterie, alors que la charge est à 50% par exemple. Lorsque l'on met sur secteur, les "g" apparaissent et ça repart. Ensuite, même sur secteur, ça s'arrête sans prévenir. Dans l'interface Android, on voit qu'il reste plus de 3h sur batterie.
C'est à ne rien y comprendre. On dirait que la charge batterie qui est visible n'affiche pas le vrai temps qui reste ? Et qu'il reste beaucoup moins de temps ?
Je vais essayer de charger à 100% pour voir si le problème disparaît.
Néanmoins, sur secteur, ça ne devrait pas déconnecter tout seul, alors qu'il est utilisé (pas en veille) ?
D'autre part, après être partis en vacances et avoir utilisé une autre borne, impossible de se reconnecter à l'ancienne borne de la maison. J'ai dû la retirer et remettre à nouveau le mots de passe sécurisé.
Y a-t-il un problème connu d'affichage erroné de charge de la batterie ?
Comment peut-on par exemple, enlever la batterie et la remettre ?
Merci,
escale1

escale1

Messages : 9
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  Kurio Team le Mar 1 Jan - 20:48

Bonsoir,

Pourriez-vous essayer de faire la mise à jour système proposée sur ce post et nous dire si cela règle votre problème?

Bien cordialement,
--
Assistance Technique Kurio



Besoin d'aide?
> FAQ: http://www.latablettebygulli.fr/support-start.php
> Manuel d'utilisation: http://www.latablettebygulli.fr/support-documentation.php

Kurio Team

Messages : 136
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur http://www.latablettebygulli.fr/

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  Kurio Team le Mar 1 Jan - 20:53

Bonsoir,

Pourriez-vous essayer de faire la mise à jour système proposée sur ce post : http://tablettegulli.forumactif.org/t43-procedure-de-mise-a-jour-systeme
et nous dire si cela règle votre problème?

Bien cordialement,
--
Assistance Technique Kurio



Besoin d'aide?
> FAQ: http://www.latablettebygulli.fr/support-start.php
> Manuel d'utilisation: http://www.latablettebygulli.fr/support-documentation.php

Kurio Team

Messages : 136
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur http://www.latablettebygulli.fr/

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  escale1 le Mer 2 Jan - 10:29

Bonjour,
J'ai téléchargé le fichier de mise à jour et la procédure. J'ai tout effectué. Tout s'est bien passé, sauf qu'à la 1ère connexion usb de la tablette mon ordi a planté. 2e tentative OK.
Après installation, le n° de build a bien changé (1.1.35). Mais, sur la carte SD, il n'y avait qu'un seul fichier à effacer (le .zip) ! Il n'y avait pas le 1.1.129.kur . D'autre part, avant l'installation, le n° de build sur la tablette était 1.1.128.
Qu'est ce que cela signifie ? Est-ce que tout s'est bien déroulé ?
J'ai bien suivi toute la procédure sauf dans le fait d'enlever le câble usb, je l'ai enlevé dès que les fichiers ont été copiés, après avoir éjecté l'appareil de l'ordi, et non pas à la fin comme c'est indiqué dans la procédure. Cela a eu pour conséquence d'éteindre l'écran de la tablette que j'ai dû rallumer en appuyant sur power, du coup, je n'ai pas eu l'écran sur la tablette qui dit "désactiver la mémoire de stockage", j'ai eu directement l'interface android adulte.
Pensez-vous que ce soit un problème ?
Merci pour votre retour.
Bien cordialement,
escale1

escale1

Messages : 9
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  Admin le Mer 2 Jan - 12:23

Bonjour,

escale1 a écrit:
J'ai bien suivi toute la procédure sauf dans le fait d'enlever le câble usb, je l'ai enlevé dès que les fichiers ont été copiés, après avoir éjecté l'appareil de l'ordi, et non pas à la fin comme c'est indiqué dans la procédure. Cela a eu pour conséquence d'éteindre l'écran de la tablette que j'ai dû rallumer en appuyant sur power, du coup, je n'ai pas eu l'écran sur la tablette qui dit "désactiver la mémoire de stockage", j'ai eu directement l'interface android adulte.

à partir du moment ou tu déconnectes le cable usb, le mode mémoire de stockage est désactivé.
l’intérêt de le désactiver manuellement est de garder le cable usb connecté et donc la tablette alimentée durant la mise à jour ( une batterie faible en pleine mise à jour serait gênante Shocked ).

David

Admin
Admin

Masculin Messages : 624
Date d'inscription : 12/12/2012
Age : 38
Localisation : Environs de Metz
Tablette : Une Gulli 7 et une Gulli 7.0

Voir le profil de l'utilisateur http://tablettegulli.forumactif.org

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  Kurio Team le Mer 2 Jan - 12:37

escale1 a écrit:Bonjour,
J'ai téléchargé le fichier de mise à jour et la procédure. J'ai tout effectué. Tout s'est bien passé, sauf qu'à la 1ère connexion usb de la tablette mon ordi a planté. 2e tentative OK.
Après installation, le n° de build a bien changé (1.1.35). Mais, sur la carte SD, il n'y avait qu'un seul fichier à effacer (le .zip) ! Il n'y avait pas le 1.1.129.kur . D'autre part, avant l'installation, le n° de build sur la tablette était 1.1.128.
Qu'est ce que cela signifie ? Est-ce que tout s'est bien déroulé ?
J'ai bien suivi toute la procédure sauf dans le fait d'enlever le câble usb, je l'ai enlevé dès que les fichiers ont été copiés, après avoir éjecté l'appareil de l'ordi, et non pas à la fin comme c'est indiqué dans la procédure. Cela a eu pour conséquence d'éteindre l'écran de la tablette que j'ai dû rallumer en appuyant sur power, du coup, je n'ai pas eu l'écran sur la tablette qui dit "désactiver la mémoire de stockage", j'ai eu directement l'interface android adulte.
Pensez-vous que ce soit un problème ?
Merci pour votre retour.
Bien cordialement,
escale1

Bonjour,

Le numéro de build est bien le bon et effectivement l’intérêt du câble était principalement d'assurer la continuité de l'alimentation pendant le processus. A priori la MAJ s'est bien déroulée.
Dites nous si le soucis revient.

Bien cordialement,

Kurio Team

Messages : 136
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur http://www.latablettebygulli.fr/

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  escale1 le Sam 5 Jan - 12:54

Bonjour,
En ce qui concerne la déconnexion du câble usb, j'étais branchée sur le secteur pendant l'opération, donc pas de souci de ce côté-là si je comprends bien.
Le numéro de build est bien le bon mais il manque sans doute la maj 1.1.129 puisque je n'ai pas eu ce fichier à supprimer. Mais je n'ai pas vu de conséquences.
Depuis la maj, tout se passe très bien, aucun problème à signaler. J'ai même pu télécharger le store d'Amazon.
Merci à tout le monde pour l'aide apportée,
Cordialement,
escale1

escale1

Messages : 9
Date d'inscription : 01/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Résolu Re: arrêts intempestifs

Message  Contenu sponsorisé Aujourd'hui à 16:39


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum